Update and error

  • Hi during checking update I have below error. Can someone help me, thanks.




    Bash
    Failed to execute command 'export LANG=C; apt-get update 2>&1': Ign file: Release.gpg Ign file: Release Ign file: Translation-en Ign file: Translation-ru Hit http://security.debian.org wheezy/updates Release.gpg Hit http://packages.omv-extras.org stoneburner Release.gpg Hit http://packages.openmediavault.org stoneburner Release.gpg Hit http://dh2k.omv-extras.org plex-wheezy-mirror Release.gpg Hit http://security.debian.org wheezy/updates Release Hit http://ftp.ru.debian.org wheezy Release.gpg Hit http://packages.omv-extras.org stoneburner-plex Release.gpg Hit http://packages.omv-extras.org stoneburner-greyhole Release.gpg Ign http://dh2k.omv-extras.org stoneburner-vpn Release.gpg Ign http://debian.yeasoft.net wheezy Release.gpg Hit http://packages.openmediavault.org stoneburner Release Hit http://www.greyhole.net stable Release.gpg Hit http://dh2k.omv-extras.org plex-wheezy-mirror Release Hit http://packages.omv-extras.org stoneburner Release Ign http://debian.yeasoft.net wheezy Release Hit http://ftp.ru.debian.org wheezy Release Hit http://dh2k.omv-extras.org stoneburner-vpn Release Hit http://packages.omv-extras.org stoneburner-plex Release Hit http://packages.omv-extras.org stoneburner-greyhole Release Ign http://debian.yeasoft.net wheezy/main armhf Packages/DiffIndex Ign http://dh2k.omv-extras.org stoneburner-vpn/main armhf Packages/DiffIndex Hit http://www.greyhole.net stable Release Hit http://dh2k.omv-extras.org stoneburner-vpn/main armhf
  • I found solution, omv-extras needs to be updated to fix the repo. Disable btsync repo in omv-extras and then updates should work. Update omv-extras and then you can re-enable the btsync repo.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!