[SOLVED] Formating time with XFS

  • Hi everyone,


    Running OMV for one year or so, I've recently upgraded my server with an Adaptec 3408 raid card and 9To of storage (3x3To 5400RPM).
    It's formating my raid5 array for almost 3 days now and the Web GUI just show me "Initializing" during the whole time, in the status of my FS.


    So I came to wonder if the time spent in formating the whole array isn't a bit too long. Is there a way to look at the formarting progress via parted or something like that ?

  • Thanks for the reply.


    Both are running :

    Code
    root@OMV:~# ps ax | grep mkfs
    21224 pts/0 S+ 0:00 grep mkfs
    root@OMV:~# ps ax | grep omv-initfs
    21270 pts/0 S+ 0:00 grep omv-initfs


    And here's what I get in the log :


    I don't really catch this one as I'm more friendly with GUI interfaces. Mostly when it comes to drives managing.

  • What about the following:


    Code
    ls -alh /tmp


    If there is a *.fail file (i think it should be named like (xxx@_dev_sda_.fail) please post the content.


    If there is nothing like this you can reboot the system because there is no mkfs command running which implies that the formating process has been finished.

  • Sorry, I was on a trip back then.


    Here's the log:


    Server rebooted, my raid5 doesn't appear. As it using a GPT label, I tried to mklabel it in MSDOS format...
    So need to format it again :/



    UPDATE: I used GhostParted to format the whole array. It took less than 2 minutes to do its work. But by now, OMV doesn't recognize the FS in the proper section of the GUI.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!