Fresh Install, can't save any settings {Error: Missing 'required' attribute}

  • just installed a fresh OMV 3.


    when i tried add a user, it kept telling me that im missing the required attribute 'disallowusermod'


    i added the user back in the terminal no problems. but when i tried to add my user to some other groups in the gui, i get the same error.


    when i try to enable any settings they always fail on one of the boolean values.

  • k, so i lied a little bit. the first thing i did was install the omv-extras repo.


    i did another reinstall, and i can add a user. now im worried about adding the repo, cuz i needed some stuff from extras (docker)


    is this the right place to ask for help?

  • What kind of help are you looking for?


    Here you find the steps to install omv-extras.


    Make sure you select the correct version for OMV3 (not the one for OMV2!!!)

    i was just hoping for some help for people who may have had the error. but i just reinstalled, and was able to add the repos no problem. so im going to close this thread

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!