UrBackup location

  • I installed the UrBackup plugin to test out and I wanted to try it out with my laptop. I noticed that the default seems to be the system drive in the nas if I'm correct. I then downloaded the client and installed it on my laptop. Once the server was on and I logged in, it started the backup of the laptop, but I know it's not a shared because I haven't changed anything. I like that it seems to work almost automatically but it's definitely going into the wrong place. So what's the best way to change this to a share or on the other actual drives? I definitely have space on the drive but I don't want that getting full with the backups obviously.

    Now, can I just change this path to say \\IPaddress\backup since I already have a backup share for this to work? I have never used urbackup so I just thought check here first before changing or testing things. I'll let this backup finished and try later too. I'm not sure if it backs up to a single file or multiple files, I can always make a new folder. But I'm not sure what it does at the moment. This is the reason I'll let this back up to where it is now and check the file or files.

  • After the backup got to about 70 something percent it just stayed there so I went and hit cancel but nothing seemed to happen. I waited for that then I connected through ssh into the nas and deleted that folder with all those files. I then deleted that path and tried to use my own as mentioned earlier. Then I could not log into the nas. I then re-booted the nas and was able to get back in. I tried changing the path on both the server side and the client but no luck. The backup just no longer worked after this. So I have now uninstalled this plugin. I just thought I update this for anyone else trying to use this. It looked interesting but I had no luck with it since it wants to put the backup files in it's default path and not where I wanted them. I did scan through some of the documentation but just couldn't find an easy way to change that.

  • Hey donut, I don't think you'll be able to easily do that. Well, I haven't figure this out myself yet. I just got this from what I have read so I may be wrong.

  • Okay, It looks like this is the reason I can't install urbackup again. Does anyone know how to properly fix this? I was about to do a remove on that old file, but I thought I ask here before doing anything since it says that a lot of other stuff will be removed which didn't look right.

  • i did get it to work, i was not aware of the absolute file path , i have a picture of what it looks like, then i had to give it permissions under the acl button

    here is the thread i found, here

  • Cool. I'm not sure where that's in, but I also can't look at anything since my instance of the urbackup plugin is MIA unfortunately. I don't want to start messing around since the rest of the nas is working fine. But I'll be sure to take a look at this again if I can figure out a way to bring it back.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!