NZBGet Unmet dependencies

  • I just performed a clean install of 3.0.87 but when I try to install the NZBGet plugin I get this error. I checked my sources file but couldn't find any errors. Can anyone point me in the right direction?


    My sources file




    This is the error I am getting




Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!