Allways wrong password error from Windows client

  • I’m running an OMV (3.0.87) and I don’t get running Samba against LDAP. I did all the configuration within the GUI. SSH and Netatalk are working perfectly, but with Samba I don’t get to success. I tried many tutorial on the net but nothing helps. From a Windows client I get Error 86 and from the Mac just a shaking window.
    I tried to debug nslcd -dd but don’t get even an error.
    My LDAP runs on another computer (OpenLDAP, SSL, read only bind admin). If I use my dn to bind it works: nslcd gives something like put_filter: "(&(objectClass=posixGroup)(member=
    while using admin dn to bind doesn’t show any similar.
    I think, my problem is in the mapping section of nslcd.conf (which is empty) but I don’t have any idea, what to put there.

  • I have had this problem a lot, especially in mixed (win/lin) environments.
    Only thing that worked was to enter

    in the "additional settings" of samba configuration. also: allow passwordless access

    I'm not quite sure, what these parameters do, though

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!