Pliugin errors

  • Sorry the title is somewhat vague, when I have installed a plugin or for that matter an update the output always seems to end with >>>>>>>>>>>Error>>>>>>> a number of times, looking in the logs, particularly history I see this Error: sub process /usr/bin/dpkg/ returned an error code (1)



    Now usually I have done apt install -f to correct, but looking in both the history and terminal logs these seems to go back to the vb extension pack installer and the error has then impacted on anything else I have updated or installed.


    History Log


    Extract from terminal log. The errors occur during any update and any new plugin added.


  • I seem to have fixed this, still not sure how, went back to this thread and read through the whole thing again. Uninstalled virtual-box, did apt-clean and then a reboot.


    My issue was related to the ext-pack, one of the options was to remove old headers as stated in the original thread, now when I have done this previously from cli it's been apt-get autoremove when I ran this I got; 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded, followed by 1 not fully installed or removed, it then proceeded to install vb ext pack, when it got to the licence I decided to answer yes....and it installed successfully.


    So back to the GUI and installed the vb plugin....success, no errors, enabled and pointed vb to the shared folder for the virtual machines, that was Ok.


    So, did another apt-clean then rebooted, decided to install a plugin which I would not use, chose minidlna, this completed without the continuous >>>>>>>>>>>>>>>Error>>>>>>>>>>>>>>> at the end and finished with usual Done! So I uninstalled it, apt-clean, reboot, tested VB which is working!! :thumbup::thumbup:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!