Upgrade von 3 nach 4

  • Hi,


    can someone help me?
    i've Upgrade from 3 (the last version) to 4.0.5-1. it seems all looking fine.
    But i cannot log in to the Webinterface.


    i get only the error 502 Bad Gateway, nginx.


    dpkg -l | grep openm
    ii openmediavault 4.0.5-1 all openmediavault - The open network attached storage solution
    ii openmediavault-backup 3.6 all backup plugin for OpenMediaVault.
    ii openmediavault-clamav 4.1-1 all OpenMediaVault ClamAV plugin
    ii openmediavault-cups 3.1.2 all OpenMediaVault CUPS (network printer server) plugin.
    ii openmediavault-keyring 1.0 all GnuPG archive keys of the OpenMediaVault archive
    ii openmediavault-letsencrypt 3.2 all Generate free and valid SSL certificates for OMV
    ii openmediavault-netatalk 4.0-1 all OpenMediaVault netatalk (AppleTalk Protocol Suite) plugin
    ii openmediavault-omvextrasorg 4.0.2 all OMV-Extras.org Package Repositories for OpenMediaVault
    ii openmediavault-plexmediaserver 3.8.1 all OpenMediaVault Alex Media Server plugin


    had some one any ideas? What can i do?


    greetings Felix

  • rewriting the nginx and php-fpm config files works too.


    omv-mkconf nginx
    omv-mkconf php-fpm
    systemctl restart nginx
    systemctl restart php7.0-fpm

    omv 5.6.18 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.3 | kvm plugin 5.1.7
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!