Is it possible to manually update deluge plugin from 1.3.10 to 1.3.15?

  • Good night, guys.


    I have installed the "openmediavault-deluge 3.2" plugin which is running the 1.3.10 version of the deluge client.


    I am part of a bittorent tracker that has forbidden the use of old revisions, and it only allows from 1.3.14 onwards.


    I would like to ask if I could update the most recent deluge version (1.3.15) and install it manually over the plugin with apt-tool or similar.


    Thanks in advance.


    Regards.

  • The plugin uses whatever version is in the debian repos. If you want a newer version, I would look into using a docker.

    omv 5.5.11 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.3.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • I am running OMV 3.0.88. I am using the below repository for deluge and am currently running deluged 1.3.15-1~trusty~ppa3.


    deb http://ppa.launchpad.net/deluge-team/ppa/ubuntu trusty main

    --
    Google is your friend and Bob's your uncle!


    OMV AMD64 5.x on ASRock Rack C2550D4I C0 Stepping - 16GB ECC - Silverstone DS380 + Silverstone DS380 DAS Box.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!