UrBackup Plugin not installing in version 3.0.89

  • That's interesting. Well, I can assure you that I have not knowingly installed anything myself, specially outside of omv. Now you do have me wondering what on earth could have caused that. I haven even used my nas until last night after I made all those updates within the gui whenever that was. This is something I need, so that's the reason I wouldn't mess with it unless it was a testing rig. Do you have any of the clean up commands? I'm just thinking of purging whatever may be leftover or whatever.

  • Do you have any of the clean up commands?

    Removing packages I think are unimportant is probably a bad idea. Post the output of: cat /var/log/apt/history.log



    Well, I can assure you that I have not knowingly installed anything myself

    Unless you didn't use the OMV install ISO, there is only one or two plugins that install anything desktop related - remotedesktop and virtualbox - but removing those should've removed anything installed with them.

    omv 5.5.11 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.3.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • I had no idea that would install the desktop.

    It doesn't. It installs a few desktop components but not the number or even the same installed on your system. thunar the xfce file manager for example. If you didn't install the remotedesktop plugin, no other plugin installs that. Either way, something is messed up and it would probably be faster to re-install.

    omv 5.5.11 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.3.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • That's interesting when you said RDP, I kept thinking of just the desktop and thought I look at this. As you can see that plugin is not installed. I guess I could install it and un-install it and see what happens. I'm just going to leave it alone for now. The nas is still working fine so I won't mess with it.

  • I guess I could install it and un-install it and see what happens.

    When you install a package and it installs dependencies, it will only uninstall those dependencies if that package installed them and they are not being used by another package.

    omv 5.5.11 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.3.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • I see. I decided to see what else uses the sqlite 3 and it turns out that plexmedia uses that too. This is something I had also installed and removed. So I tried re-installing it in order to see if doing so would let me install urbackup. Unfortunately I get an error message when trying to install plexmedia too. So that will not install again either. After closing the window I get the following error.

  • I really don't know what is wrong with your system. My test VM has plex and urbackup on it at the same time. I would start over and reinstall.

    omv 5.5.11 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.3.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Oh it's cool. I was just poking around to see what else used that sqlite3 since I wanted to see where those dependencies may have also been used.And since I did installed and uninstalled it, it just made sense to look at that too. So that's all I was doing. Like I said, the rest of the nas seems fine so I won't worry about this too much as I am not using either. I was just trying to see what I could find.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!