omv-firstaid: command not found

  • Hi, after update from 2.2.14 to 3.0.89 I have problems with webgui.
    I tried some solutions but still webgui don't work.

    I tried: omv-firstaid , I've got information:

    -bash: omv-firstaid: command not found

    I tried also: apt-get install --reinstall openmediavault , I've got information:

    when I use: apt-get -f install , I've got

    dpkg -l | grep openmediavault give :

    rc openmediavault 3.0.89 all Open network attached storage solution
    rc openmediavault-omvextrasorg 2.13.9 all Package Repositories for OpenMediaVault

    Thanks for help.

  • I did, what You wrote, pls. see results:

    • apt-get remove openmediavault-omvextrasorg

    2. wget…extrasorg_latest_all3.deb
    3. dpkg -i openmediavault-omvextrasorg_latest_all3.deb

    4. apt-get update

    after that reboot

    dpkg -l | grep openmediavault give :

    root@MyCloud:~# dpkg -l | grep openmediavault
    rc openmediavault 3.0.89 all Open network attached storage solution
    iHR openmediavault-omvextrasorg 3.4.29 all Package Repositories for OpenMediaVault

    Thanks, what next.

  • I have:

    root@MyCloud:~# dpkg --configure -a
    Setting up libperl4-corelibs-perl (0.003-1) ...
    dpkg: dependency problems prevent configuration of systemd:
    systemd depends on udev (>= 208-8); however:
    Version of udev on system is 175-7.2.

    dpkg: error processing package systemd (--configure):
    dependency problems - leaving unconfigured
    Errors were encountered while processing:

  • OMV is installed on WD My Cloud.

    Few years ago I used OMV prepared by Fox_exe, everything was ok, untill I wanted to update from 2.2.14 to 3.x

    I still have access to shared folders and I can login to console but no webgui.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!