Rsync local job only running when it is called from webui

  • Hello,


    I am trying to create Rsync local job on my rpi 3 through web ui. I want to run the job every 1 minute. I was able to create job but it is running only when it is called manually through 'Run' option and not automatically every minute. May be I have messed up something with the job schedule. I am attaching here with the screenshot from web ui and config.xml entry for the job. I have checked for Rsync logs in 'Diagnostics > System Logs > Rsync - jobs' but it is only showing logs for which I have manually run from web ui.


  • Have you enabled the job? First item in the window (not visible in your screen shot)
    Did you press "save" and "apply"? (Not sure if the "apply" windows opens)


    If both is the case, try to disable "every N minute" to see if it then runs every hour,

  • Yup. The job is in enabled state. I first saved and then applied. I have already tried to disable "every N minute" and checked but same. Its not running automatically. I am now trying a workaround. I will create the rsync command myself and try put it in scheduled jobs.

  • macom, subzero79 thank you both for your help.
    I finally figured out the issue. It was like my root password was expired and that's why cron was not running for any configuration. I changed root password and it started running properly (yay).

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!