Upgrade from latest 3.x (92 from memory) to 4.11

  • Hi guys, after upgrading, I get this error message.
    "collectd[1194]: rrdcached plugin: Failed to connect to RRDCacheD at unix:/var/run/rrdcached.sock: Unable to connect to rrdcached: No such file or directory (status=2)"


    I tried but wasn't able to resolve myself, beside deactivating the Monitoring option in the GUI.


    Any idea to solve this?


    EDIT: not sure if this helps but launching a system update through the command line (apt upgrade) gives following error message:
    back (most recent call last):
    File "/usr/lib/python3.5/weakref.py", line 117, in remove
    TypeError: 'NoneType' object is not callable
    Exception ignored in: <function WeakValueDictionary.__init__.<locals>.remove at 0x7f00c852d730>
    Traceback (most recent call last):
    File "/usr/lib/python3.5/weakref.py", line 117, in remove
    TypeError: 'NoneType' object is not callable


    Many thanks in advance

  • Hello.. i have this issue after following the steps mentioned above....


    Can someone tell me, what the meaning is?


    The error comes up every time i want to apply changes in the web interface.

  • I am sorry, but it did not help.


    The error comes up again, after I want to install an addon.
    I even cannot configure any nfs share.
    When it comes to the saving configuration option, the error comes up again and everything reverts to the state
    before the nfs share configuration.


    I hope you understand my english... it's not the best. :D

  • df -h:


    Code
    Dateisystem Größe Benutzt Verf. Verw% Eingehängt auf
    udev 972M 0 972M 0% /dev
    tmpfs 198M 5,6M 192M 3% /run
    /dev/sda1 28G 1,4G 25G 6% /
    tmpfs 986M 0 986M 0% /dev/shm
    tmpfs 5,0M 0 5,0M 0% /run/lock
    tmpfs 986M 0 986M 0% /sys/fs/cgroup
    tmpfs 986M 36K 986M 1% /tmp
    /dev/sdb1 3,6T 1,6T 2,1T 43% /srv/dev-disk-by-label-Daten


    echo 3 > /proc/sys/vm/drop_caches


    --> there is no output ?!




    edit:


    there is still an error, while applying changes in the web interface.
    And it was yesterday a freshly installed system without any backup.


    If the Arrikis is still beta, I think it's better for me to roll back to Version 3, right?
    I just thought, when so many are already using Version 4, there are not many problems.


Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!