Default SSH password "openmediavault" not work (OMV_3_0_88_RaspberryPi_2_3_4.9.41.img)

  • I just found the default password for SSh in OMV_3_0_88_RaspberryPi_2_3_4.9.41.img not work.
    Then I try use Cron to create a task with "echo "root:newpasswd" | chpasswd" also not work.
    Please help check default password for SSH!

  • Not super familiar w/ the Pi version, but under SSH, do you have "Specifies whether it is allowed to login as superuser." enabled? If I'm not mistaken, this is disabled by default... SSH as root is really bad practice IMO.. You should create a user, SSH as a user, then change to root if/when needed.

    Air Conditioners are a lot like PC's... They work great until you open Windows.


  • The readme file for this img showed below:
    OpenMediaVault for Raspberry Pi 2 and Raspberry Pi 3Write the .img.xz image in a single step using Etcher https://etcher.ioto SD card. On first boot the installation will be finished. REMAIN PATIENTPLEASE since this can take up to 30 minutes with a slow SD card and slowinternet connection (needs internet access to update all packages to latestversion). After one automatic reboot green activity led stops blinking andthen your Raspberry Pi is ready! - Etcher is recommended to write the extracted image on all platforms. - openmediavault-flashmemory plugin preinstalled to reduce wear on SD card. - ssh keys are generated on first bootOMV_3_0_88_RaspberryPi_2_3_4.9.41.img.xz - OMV Erasmus - Uses 4.9 kernel update to latest official version - not based on Raspbian but Debian/armhf (only compatible to RPi 2 and 3!) - SSH keys are regenerated on first boot but SSH login has to be enabled in web UI prior to usage: Services --> SSH --> Permit root login - Please immediately change default passwords! - A third partition for data use will be automatically resized on first boot but you have to format it manually with the fs of your choice! - All details: https://forum.openmediavault.org/index.php/Thread/18991web interface: - username = admin - password = openmediavaultconsole/ssh: - username = root - password = openmediavault

  • Pls advise for me action below:
    1. Add a new User in OMV web page
    2. Enable it for SSH
    3. Login as new user in SSH
    4. Enable root and change rrot password

  • Pls advise for me action below:
    1. Add a new User in OMV web page
    2. Enable it for SSH
    3. Login as new user in SSH
    4. Enable root and change rrot password

    1. Create a user under the "users" section of the webUI (remember usernames are case sensitive)
    2. Choose your shell (I prefer /bin/bash)
    2. In the user creation window, click the Groups tab
    3. Make sure "SSH" is checked
    4. Save and apply settings for the new user
    5. SSH the server as your new username and enter the password when prompted
    6. Once logged in su -
    7. Enter root password
    8. You should now have a root prompt.
    9. passwd
    10. Enter and confirm new root password

    Air Conditioners are a lot like PC's... They work great until you open Windows.


  • Hey,
    I know it is an old thread, but it is a related unsolved situation.
    I just installed omv on my rp3 and all was working great. I am able to access the control panel and make the changes I want.
    However when I try SSH it, it connects and asks me to change password and as soon as I type in the new password it disconnects.
    When I try to change the main passeword, directly on the rp3 (connecting a monitor and keyboard) I get a "Authentication token Manipulation Error"
    Looked up and down for answers, but the only thing I can think of is that the omv is read-only so no matter what I won't be able to ssh.
    Can anybody help?

  • The problem you reported indicates a faulty/failing SD card. As such good luck ignoring this.

    Totally screwed up, I'm such a rookie at this.
    Tkaiser I checked the pages you indicated above and noticed that when changing the password for root, first I had to repeat the current password and only afterwards enter the new password.After I did that (in other words after I read what was being asked for), it changed the password and no more errors.

  • Hi, I know no one is probably going to see or respond to this but I’m having the same problem with the ssh. I would add a new user or whatever but I can’t even use the web GUI Please help

  • Hi, I know no one is probably going to see or respond to this but I’m having the same problem with the ssh. I would add a new user or whatever but I can’t even use the web GUI Please help

    I am also having a problem with first access to OMV from web browser or SSH. I have keyboard and monitor connected. Logging on with default admin and password I see the following:


    Welcome to ARMBIAN 5.46 experimental Debian GNU/Linux 9 (stretch) 4.19.50-v71+
    System load: 0.00 0.00 0.00 Up time: 16:36 hours
    Memory usage: 2% of 3906MB IP: 192.168.XXX.XXX
    CPU temp: 67'C
    Usage of /: 18% of 7.2G
    ... and so on.


    I can successfully ping this IP address from all computers on the network.


    When entering the local IP address in any browser, and on any computer on the network to access web URL the initial connection fails. When using MS Edge I receive "Hummm...can't reach this page:" and when using Chrome I receive "This site can't be reached:". I have also tried using private and incognito modes respectively for both browsers and I get the same results.


    When I use Putty to SSH into the OMV I get Access denied when using the default username and password.


    Has anyone experienced similar problems on the initial connection to OMV?


    I do appreciate any input you may have.
    PiRexTech


    UPDATE:The solution for this issue is:
    You need to login in via root for the first time directly on your pie, not via putty.
    It will ask you to change your password.
    Enter the default password for root user then enter a new password twice.
    Then run omv-firstaid, assign a port number. (this did not work for me then choosing option 1 as an error was produced. I did not assign a port. When option 2 was chosen the RPi rebooted. I was then able to access OMV using a browser)
    After that you should be able to access the GUI via the web browser.
    Then you need to activate SSH in services via the GUI

    I hope this information helps other beginners.
    PiRexTech

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!