Unable to login to WEB UI - the screen goes off for a second and then asking again to enter credentials

  • Hi

    OMV worked perfect. I installed Syncthing plugin, and started to syncronize folders between systems. During syncronization the Web UI has stopped.
    I try to log in again, but every time I log in, after I enter the correct credentials, the screen goes off for a second and afterwards it shows me again the same login screen.

    Note that the system itself is up and running and all shares are working. It's only the Web UI that I cannot login to.

    My guess it has something to do with the Syncthing plugin.

    HW: Intel i3 on a laptop, 4GB, OS on separate SSD plus 500GB HDD.

    Please guys, do you have any ideas?


    Be kind, I'm a newbie <3

  • Yea man you were correct!

    I've mistakenly synced the folders into the OS SSD (which is seperare and only 24GB) instead of my 500GB HDD. As a result the SSD was blown and out of storage.

    I deleted those files from the SSD and that solved the problem.


Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!