[SOLVED] The folders, which are shared via SMB by the Remote Mount Plugin, couldn't be opened with the Windows File Explorer from two Windows PCs (Win 10 Pro 64)


    Dear all,

    OMV runs on an Orange PI Zero Plus (OPI0+). An external USB 2.0 Western Digital HDD is directly connected to it, using the classical USB plug of the OPI0+. From two Windows PCs (Windows 10 Pro 64) the shared folders on this Western Digital HDD can be opened and accessed fast and easy via the Windows File Explorer.

    Additionally, I am using also the 'Remote Mount Plugin' to mount an external USB 3.0 Toshiba HDD that is attached to a router/switch/hub (Fritz!Box 7490). The OPI0+ is directly connected to the Fritz!Box with a LAN cable.

    From both Windows PCs it was not possible to open the folders on the Toshiba HDD, which have been shared via SMB (vers=1.0) by the Remote Mount Plugin, using the Windows File Explorer. Those folders had been displayed, but they were not accessible. Although, in the Windows File Explorer it looks like, if the Toshiba HDD would have been mounted directly to the OPI0+.

    After some research I found a solution that worked fine in my case: I did a a shutdown of the OPI0+ and the Western Digital HDD, disconnecting both from electrical power completely. Moreover, I did a restart of the Fritz!Box. Several minutes later I started (bootet) the OPI0+ together with the Western Digital HDD regularly.

    I haven't changed any configuration ;) - the issue has gone [SOLVED] :huh:


    OrangePi Zero Plus (using the ext. 1 TB HDD that is connected to a Fritz!Box 7490); Pioneer VSX-S520D + BDP-X300; Quadral Tornado; Panasonic Viera TX-L42V20E; Intel NUC 5i5RYH (Win. 10 Pro 64); TT-connect CT-3650 CI; Archgon Panasonic UJ-272; DVBViewer Pro+Mediaserver; Kodi; Pulse 8 CEC HDMI; Logitech LR Keyboard K830

    Edited 2 times, last by Joe_PS: Typo ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!