OMV 4.0.18.1 Error during Upgrade

  • Hello,


    Got an error during upgrade:

    Code
    openmediavault (4.0.18-1) wird eingerichtet ...
    /usr/bin/deb-systemd-helper: error: unable to read openmediavault-issue
    dpkg: Fehler beim Bearbeiten des Paketes openmediavault (--configure):
    Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
    Fehler traten auf beim Bearbeiten von:
    openmediavault
    E: Sub-process /usr/bin/dpkg returned an error code (1)

    OMV 4 Arrakis | Kernel 4.14 ... running on
    SelfBuilt NAS -- Asrock Q1900-ITX -- 4x 2,4 GHz in Burst Mode -- 4 GB DDR3 RAM -- RAID 5 -- 3x 3TB WD Red

  • For now i worked arround the problem by disabling line "deb-systemd-helper enable openmediavault-issue" in the /var/lib/dpkg/info/openmediavault.postinst file and enabled it in the system manualy.

    OMV 4 Arrakis | Kernel 4.14 ... running on
    SelfBuilt NAS -- Asrock Q1900-ITX -- 4x 2,4 GHz in Burst Mode -- 4 GB DDR3 RAM -- RAID 5 -- 3x 3TB WD Red

    Edited once, last by wastez ().

  • Same error here. I tried to upgrade from WebUI first, then from command line. This is the error that I get:


    Even with this error, in the webUI it's written that I'im using OMV 4.0.18 now.

    Intel G4400 - Asrock H170M Pro4S - 8GB ram - Be Quiet Pure Power 11 400 CM - Nanoxia Deep Silence 4 - 6TB Seagate Ironwolf - RAIDZ1 3x10TB WD - OMV 5 - Proxmox Kernel

  • As from changelog: 4.0.19 fix this error.

    Intel G4400 - Asrock H170M Pro4S - 8GB ram - Be Quiet Pure Power 11 400 CM - Nanoxia Deep Silence 4 - 6TB Seagate Ironwolf - RAIDZ1 3x10TB WD - OMV 5 - Proxmox Kernel

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!