Post 3.x -> 4.x upgrade error

  • Hi all,
    Following an upgrade to 4.x last night I'm now getting the following error when I run apt upgrade:

    Code
    E: The repository 'https://dl.bintray.com/openmediavault-plugin-developers/arrakis stretch Release' does not have a Release file.
    N: Updating from such a repository can't be done securely, and is therefore disabled by default.
    N: See apt-secure(8) manpage for repository creation and user configuration details.
    E: The repository 'https://openmediavault.github.io/packages arrakis Release' does not have a Release file.
    N: Updating from such a repository can't be done securely, and is therefore disabled by default.
    N: See apt-secure(8) manpage for repository creation and user configuration details.



    I'm also getting the following in my e-mail, as opposed to the normal message about logins, updates and such:
    Found the answer to this. See followup message below.

    Code
    Subject: [storage.workgroup] Cron <root@storage> [ -x /usr/lib/php5/sessionclean ] && /usr/lib/php5/sessionclean
    
    
    /usr/lib/php5/sessionclean: 34: /usr/lib/php5/sessionclean: php5: not found



    Any idea what might be causing either and how I might fix them? I've searched both this forum and the Internet at large to no avail.

  • Following an upgrade to 4.x last night I'm now getting the following error when I run

    This is a bintray issue that happens from time to time. No idea what causes. I have email their support before but don't get a lot since this is a free service.

    omv 6.0.46-5 Shaitan | 64 bit | 5.19 proxmox kernel | plugins :: omvextrasorg 6.1.1 | kvm 6.2.4 | mergerfs 6.3.3 | zfs 6.0.12
    omv-extras.org plugins source code and issue tracker - github


    Please try ctrl-shift-R and read this before posting a question.

    Please put your OMV system details in your signature.
    Please don't PM for support... Too many PMs!

  • This is a bintray issue that happens from time to time. No idea what causes. I have email their support before but don't get a lot since this is a free service.

    So, if I wait, it should clear up on it's own?


    I'm seeing the same error on GitHub as well. Has it been a recurring error over there too?




    Sent from my Pixel 2 XL using Tapatalk

  • So, if I wait, it should clear up on it's own?

    I'm not currently seeing this problem.


    I'm seeing the same error on GitHub as well. Has it been a recurring error over there too?

    No because github doesn't generate the file. Bintray does.

    omv 6.0.46-5 Shaitan | 64 bit | 5.19 proxmox kernel | plugins :: omvextrasorg 6.1.1 | kvm 6.2.4 | mergerfs 6.3.3 | zfs 6.0.12
    omv-extras.org plugins source code and issue tracker - github


    Please try ctrl-shift-R and read this before posting a question.

    Please put your OMV system details in your signature.
    Please don't PM for support... Too many PMs!

  • I ran apt update a couple times but still received the same error so I began looking into at /etc/apt/sources.list and /etc/apt/sources.list.d/ and noticed the following:


    Code
    Hit:16 http://www.deb-multimedia.org jessie InRelease
    Hit:19 http://www.deb-multimedia.org jessie-backports InRelease

    I replaced jessie with stretch and now I'm able to run apt update with no errors. I highly doubt it's related, but it certainly an odd coincidence.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!