OMV 4 Python error

  • Hello,


    I understand that this is an error in the python package in Debian, not OMV`s fault...but.. what is the workaround, why didn`t anyone fixed this yet ?


    Installed two months ago OMV 4 and this isn`t fixed yet :(


    Thanks


  • Yes, it can be ignored. But have a look at the following thread. There is a workaround, which works fine:


    Upgrade Debian 9 and 4.x


    Greetings Hoppel

    ---------------------------------------------------------------------------------------------------------------
    frontend software - tvos | android tv | libreelec | win10 | kodi krypton
    frontend hardware - appletv 4k | nvidia shield tv | odroid c2 | yamaha rx-a1020 | quadral chromium style 5.1 | samsung le40-a789r2
    -------------------------------------------
    backend software - debian | openmediavault | latest backport kernel | zfs raid-z2 | docker | emby | unifi | vdr | tvheadend | fhem
    backend hardware - supermicro x11ssh-ctf | xeon E3-1240L-v5 | 64gb ecc | 8x10tb wd red | digital devices max s8
    ---------------------------------------------------------------------------------------------------------------------------------------

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!