[SOLVED] omv is permanenty using port 587

  • Since a few days i got the log on our Securepoint Firewall full of trys to connect to port 587 from the IP of my omv System.
    In this case some other Services, not omv, Printers Software etc. are not possible to send their notifications because there are to many 587 Connections in use.


    I cannot stop this until i completely disable the mail notifications in omv.


    Any one a solution for this?

  • OK so i answer myself.


    I found that postfix got a mail in his queue, clear the queue did stop that evil work. :D

    Code
    mailq
    postsuper -d ALL

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!