RPI dependency issues with latest php7.0 7.0.30-0+deb9u1 (and their dependent packages)

  • If the 3.x image has the same pinnings as the 4.x image (don't remember), then the user will have to fix those pinnings

    Different pinnings back then: https://github.com/ThomasKaise…rences.d/99raspberrypiorg -- with these settings users get immediately after an OMV4 upgrade a mixture between Raspbian and Debian packages.

  • Then I should make the change to omv-extras 3.x to fix it.

    omv 5.6.18 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.3 | kvm plugin 5.1.7
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Testing the image posted earlier.


    Starting from a fresh install from Etcher:


    - Turn on Docker-CE repo from OMV-Extras
    -- Docker-gui NOT listed in plugins
    - Run update from OMV-Extras menu.
    -- Docker-gui listed in plugins but install fails.
    - Close the dialog box like an idiot without capturing the error message. Run Docker-gui install again to get the error.
    -- Docker-gui installs without errors...


    - Post this message and go to bed.
    -- Work comes early tomorrow morning.

  • Thank you for the report. Since it boots everything's ok and it can replace the older variant at SF.

    I'll upload it after fixing the fallout from IBM's wonderful SAN...

    omv 5.6.18 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.3 | kvm plugin 5.1.7
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • omv-extras 3.x has been updated.

    omv 5.6.18 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.3 | kvm plugin 5.1.7
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Hi All,


    I tried both

    Code
    other alternative by ryecoaaron: apt-get update and then apt-get install openmediavault-omvextrasorg=4.1.9
    other alternative by ryecoaaron: wget -O - http://omv-extras.org/install | bash


    And got the below error when installing the Docker plugin



    Tried searching for the error and could not find anything.
    Hope someone could let me know what to do.


    Thanks

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!