No Folders in FTP and now no access

  • Hello. I set up my OMV on a Raspberry PI 3. Originally my FTP all worked correctly until I added a new HDD. Once I added a new HDD and tried to add a folder the folder never appeared; however when I moved the existing folder off it's current HD to the new one it showed up fine. So I tried deleting the new folder I created and suddenly I can't access the FTP server anymore. Now all i get are 530 errors.

    Edit: It appears that I no longer have access to any of the FTP shared folders. Even when I try to connect to them over SMB they don't allow me to

    Edit 2: When I enable anonymous FTP it allows me to connect with no problems. The issue must have something to do with the User account permissions and privileges

    Edit 3: The error in edit 1 was do to an explicit deny on a group my account was part of.

    Edit 4: Making a new user allows me to login to the FTP server again but I can't see the folders

    Edit 5: Modifying the privileges on the folder now allows me to see it with the new user. Guess I need to blow away the old user and just create a new one.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!