can't install plugins or updates on OMV 413-1 - no disk monitor available

  • Hi Everyone

    I just changed my configuration (new motherboard AMD Gt48E) to upgrade from 2 to 4 SATA ports and 3 seagate ironwolf HDD (6/6/8Tb).The previous configuration was already working well with the two 6TB disks.
    Reinstalled OMV 413-1 with no particular issues
    Still, when I log in through the web administration to check the disks and smart tabs, the popup Failed to read file '/tmp/bgstatus6VYv9h' (size=0) error appears and the temperature reading is n/a
    Tried to update or to install the disk monitor plugin, but another error message comes in the log (see screen capture)
    Except from that, everything works good with network and SMB sharing...
    What is wrong?

    all my best


  • Have you tried clearing your browser cache?

    Google is your friend and Bob's your uncle!

    OMV AMD64 5.x on ASRock Rack C2550D4I C0 Stepping - 16GB ECC - Silverstone DS380 + Silverstone DS380 DAS Box.

  • does not change the issue, same error message...

    It is a networking problem then since it still can't resolve dns. Does the system resolve dns when it is set to dhcp?

    omv 5.6.5 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.1 plugins source code and issue tracker - github

    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!