Can't update anymore because of libc-bin on OMV4

  • Hello,


    I don't know why but I am getting this error which I can't solve. Maybe anyone has an idea and can help. Already try to reinstall libc-bin but this does not work as well.
    Please see the error log below



    Thanks in advance.

  • Assuming your system is amd64, as root:


    wget http://ftp.us.debian.org/debian/pool/main/g/glibc/libc-bin_2.24-11+deb9u3_amd64.deb
    dpkg -i libc-bin_2.24-11+deb9u3_amd64.deb

    omv 5.6.0 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.5.3
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!