Win 10 1803 SMB sehr langsam

  • Hallo zusammen, (english version below)
    Ich habe aktuell das Problem bei WIn 10 1803, dass meine Zugriffe sehr langsam sind.
    Den Regedit habe ich schon getestet aber ohne Erfolg:


    Ich habe gelesen die Option "Zulassen, dass für Dateien auf diesem Laufwerk Inhalte zusätzlich zu Dateieigenschaften indiziert werden" Schuld sein kann.
    Ich kann das aber nicht deaktivieren, da ich von OMV aus wohl keine Adminrechte habe.Wie kann ich das umgehen, bzw welche Rechte benötige ich?
    Mein Windows User darf lesen/schreiben/ausführen.


    Edit:
    Habe mir auch mal alle Rechte gegeben um es nochmal zu testen. Kein Erfolg.
    Als Ordner Owner konnte ich mich auch nicht auswählen.


    Danke für eure Hilfe!


    *english version
    Is it possible to give a lokal user root rights on a network share?
    I need to deactivate the option "Zulassen, dass für Dateien auf diesem Laufwerk Inhalte zusätzlich zu Dateieigenschaften indiziert werden"


    Any ideas?


    Thanks for your help!

  • Ich habe mir hier schon alles mögliche durchgelesen. Nichts passt richtig zu meinem Problem.
    Da 2 Rechner schnellen Zugriff haben und 2 nicht wird Samba tuning wie im zweiten Link leider nicht viel bringen.
    Hängen alle am selben Switch und alle Kabel wurden getauscht.


    Dennoch werde ich mir nochmal alles genau durchlesen und testen :)

  • Ich habe die markierten Beiträge durchgelesen und die Extra optionen angewendet. Leider macht es fast gar keinen Unterschied.
    Lediglich die 40 MB/s werden nicht mehr unterschritten.
    Aber dennoch haben 2 von 4 PCs 100+ MB/s und meine wichtigsten nur 40 MB/s.


    Eine Idee wo ich anfangen kann das Problem zu suchen?


    Edit:
    OMV habe ich mal neu aufgesetzt, da es generell mal wieder nötig war.
    Beim lesen habe ich jetzt ca 20 MB/s mehr und beim schreiben ca 10MB/s.
    Leider immer noch weit entfernt von 100 MB/s +

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!