Installation menu not readable

  • Hi,
    I wanted to install OMV 4 on a new system with an Asus PRIME A320M-K A320 Mainboard and an AMD Athlon 200GE 3200 APU. When booting from USB the installer is loading correctly

    But when choosing to install, the next screen is not readable (see Attachment). I tried to connect the monitor via VGA or HDMI and updated the BIOS. But no success. Any ideas?
    Best regards.

  • Replace the video card and/or the monitor and/or the monitor cable.


    Turn the monitor off and remove the keyboard. Do a headless install. Connect to OMV using SSH and finish the install that way. Use OMV headless over SSH in the future. Works fine. Make sure you keep up with the rootfs backups, you don't want to troubleshoot a headless server with network problems.

    Be smart - be lazy. Clone your rootfs.
    OMV 5: 9 x Odroid HC2 + 1 x Odroid HC1 + 1 x Raspberry Pi 4

  • For the benefit of those coming across this problem via google as I did late into the night;

    I had a similar issue with a small part of the screen at te top... changing monitors and graphics cards didn't fix it for me but something I changed in the bios did... fixed it. Alas I cant tell you which specific thing did the trick as by then I'd started using shotgun theory and was changing lots of settings at once.:-(

  • I suspect that the problem for the OP was that the Linux kernel didn't correctly identify the APU, and because of that couldn't use the correct graphics driver.

    If it is possible to set the graphics in the APU/motherboard combo to emulate a plain old VGA-card, then I assume that everything should work. Or if a newer kernel is used, that can recognize the new APU/motherboard combo.

    Be smart - be lazy. Clone your rootfs.
    OMV 5: 9 x Odroid HC2 + 1 x Odroid HC1 + 1 x Raspberry Pi 4

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!