virtualbox TCP: SECURITY_ERROR Error #2048

  • I have the same problem. I far as I understood, it should be an iptables issue, but still can't figure out how to properly configure the OMV firewall in order to open port 9000 for the local machine.

  • I had to uninstall the plugin, reboot and then reinstall the plugin. This fixed that issue for me. When you spin up a VM make sure to set the remote address to the IP of your OMV box. Otherwise accessing the console from a remote PC will not work. Default is to use

    I am now having an issue when I try and install windows or shutdown the virtual machine. I have 8gb ram and a 4ghz processor. So it's not the limitation of the hardware.

  • I had the same problem. You need to install your VM as you would any other VM then before you run, right click on the VM go to Settings, then go to Display on the left, under display click on the Remote Display tab, Change Net Address: (to your servers ip address) Save and exit. Now start your VM and click on console it should have your servers ipaddress and connect with out any problems.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!