Unofficial Plugin Repo for 0.5 Sardaukar, 1.0 Kralizec, 2.0 Stoneburner, 3.0 Erasmus, 4.0 Arrakis

  • Disable the btsync repo for now. It isn't setup for armhf right now. I will have to fix that. Deluge was in the repo but was pulled for some reason. I don't use it and I don't remember why.

    omv 5.5.17-3 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • We mirror the virtualbox repo. There must be a newer package in debian now. I would put the 5.0 plugin in the repo but it requires a script to purge the 4.3 version.

    omv 5.5.17-3 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Excellent extra plugin site , i have installed a lot of usefull stuff in my server .
    Anyone here with programming skills is able to create a plugin that could convert html pages from web to pdf files ?
    a snapshot from some webpage , and then store it in a particular configurable directory .


    Thanks all for your work .

  • A couple of the packages need to be changed. Do you really need 5.0.14? I wasn't planning on updating this script. It was just meant to hold people over until OMV 3.x.

    omv 5.5.17-3 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • I'm running OMV 2.2.2 with omvextrasorg 2.13.1 plugin. Can I check this will still allow me to get the latest versions of plugins or is this now redundant with development focusing on V3.0 plugins?


    Also quick question, updated SabNZDB using the inbuilt pluging update feature, noticed error message saying couldnt access the .ini file. Although the date & time stamp was updated - but now some of the screen labels are incorrect




  • I'm running OMV 2.2.2 with omvextrasorg 2.13.1 plugin. Can I check this will still allow me to get the latest versions of plugins or is this now redundant with development focusing on V3.0 plugins?


    Yes you will get the latest plugins but we aren't adding new features to OMV 2.x plugins.

    omv 5.5.17-3 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • When I try install some plugins I get message that require openmediavault=3.0.13 instaled is 3.0.15


    OMV 3 is beta and most of the omv-extras plugins haven't been ported yet. This has been mentioned MANY times in the forum.

    omv 5.5.17-3 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • hi,
    I have 3 boxes with OMV2 running.
    I updated one to OMV3 because I wanted the newer backport kernel badly for a dvb-s2 card in that box.
    Of course the update went like stated many times in the forum, I had to remove omvextras and all the installed plugins to get the web gui back.
    So now I have OMV 3.0.25 running with omv extras 3.34 installed
    the backport kernel installed ok without issues.
    if I go into the omv extras in the webgui, I see 2 tabs. "repos" and "kernel" nothing else.
    the repos tab is just empty, while on the kernel tab I was able to install the backport kernel.
    it seem that debian does not know about the omv-extras because i am getting error when I try apt-get install openmediavault-calibre for example


    question: do I need to edit the apt/sources section? I never had to this in all the different version of omv / omv extras.
    Or what can I do to get it working correctly


    tia


    markus

  • You have a mess. omv-extras didn't install right. Purge it and reinstall. The calibre plugin isn't ported to 3.0.25 and is on the list of plugins that I am not going to work on anymore.

    omv 5.5.17-3 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • thank you, it is working now, calibre etc. is still running, I need to figure out how the importing was done in the plugin to do it via cli.
    should be possible, right? so it is no big deal.


    The plugin uses this command

    omv 5.5.17-3 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Nope. It hasn't been ported to OMV 3.x. I have it on my list of plugins I'm not going to maintain anymore.

    omv 5.5.17-3 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!