Unofficial Plugin Repo for 0.5 Sardaukar, 1.0 Kralizec, 2.0 Stoneburner, 3.0 Erasmus, 4.0 Arrakis

  • Looks like your system isn't up to date. What version of OMV?

    Code
    root@Lagerhuset:~# dpkg -l | grep openmediavault
    ii openmediavault 4.1.4-1 all openmediavault - The open network attached storage solution
    ii openmediavault-autoshutdown 4.0.3 all OpenMediaVault AutoShutdown Plugin
    ii openmediavault-deluge 3.2 all OpenMediaVault Deluged plugin
    ii openmediavault-keyring 1.0 all GnuPG archive keys of the OpenMediaVault archive
    ii openmediavault-omvextrasorg 4.0.2 all OMV-Extras.org Package Repositories for OpenMediaVault
    ii openmediavault-resetperms 3.3 all Reset Permissions
    ii openmediavault-snapraid 3.7.3 all snapraid plugin for OpenMediaVault.
    ii openmediavault-unionfilesystems 4.0.1-1 all Union filesystems plugin for OpenMediaVault.
    root@Lagerhuset:~#
  • @ryecoaaron
    Here you go.

  • @ryecoaaron
    I tried that before and the output is the same, not sure what's wrong.
    I cannot install the php-symfony-class-loader either.

  • I tried that before and the output is the same, not sure what's wrong.

    Something is wrong with php. Did you install a different version or something? What is the output of dpkg -l | grep php

    omv 5.5.13 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • here is the output:

  • @ryecoaaron here you go :)

  • here you go

    That looks fine too ?( Do you still get the same error when trying to install omvextras-common? omv-aptclean does fix some things that might have been causing the problem.

    omv 5.5.13 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • What error do you get when you try to install php-symfony-class-loader?

    Here's the output buddy.

  • Here's the output

    Well, it is most definitely in the Debian repo - https://packages.debian.org/stretch/php-symfony-class-loader


    What is the output of: cat /etc/apt/sources.list

    omv 5.5.13 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • This doesnt seems right.

    That does explain the problem though. You can add my sources to see if it fixes the system.


    deb http://cosmos.cites.illinois.edu/pub/debian/ stretch main contrib non-free
    deb http://security.debian.org/debian-security stretch/updates main contrib non-free
    deb http://cosmos.cites.illinois.edu/pub/debian/ stretch-updates main contrib non-free

    omv 5.5.13 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • That does explain the problem though. You can add my sources to see if it fixes the system.



    deb http://cosmos.cites.illinois.edu/pub/debian/ stretch main contrib non-free
    deb http://security.debian.org/debian-security stretch/updates main contrib non-free
    deb http://cosmos.cites.illinois.edu/pub/debian/ stretch-updates main contrib non-free

    Even more weird. - I wouldn't mind reinstall OMV, maybe that's the best option here.

    Code
    root@Lagerhuset:~# deb http://cosmos.cites.illinois.edu/pub/debian/ stretch main contrib non-free
    -bash: deb: command not found

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!