RAID 1 Build

  • Hello guys,


    yesterday i created my first NAS with OMV :D
    I started the "RAID Creation" over night.
    I have 2x 4TB WD HDDs in mirror raid 1 build now.
    But in "RAID Administration" i have 4x rows to this raid 1 build. ?(


    Which row is the right and which one i should use for bind in and what does it mean with the 4 rows.


    I put the screenshots to the attachements.


    Thanks :)

  • This is weird, from pictures i visualize:


    sda st2000lm 2TB not mounted so far.
    sdb Your booting device with 108 GiB in sdb1. It is not shown in HDD list, why ?
    sdc wd 4TB unit 1 for your mirror.
    sdd wd 4TB unit 2 for your mirror.


    Filesystems:
    /dev/md0p2 ext4, it seems your mirror, but without size information !!
    /dev/sdb1 ext4, Your booting device.


    RAID:
    This is really extrange. I assume your want a RAID (mirror) of the full disk, so you don't need to partition it before. I think here there should be only the entry md0.


    I would wait for others opinion, I'm new with OMV, but it seem like there were some errors and it is misconfigured.
    I would delete RAID entries and recreate the mirror from scratch. :-)

  • Sorry for my bad english and thanks for your answer. ^^


    Yes forget the first Screenshot. I forgot to screenshot the boot device a 128GB SSD, too.


    I have mounted the 2TB device now.
    The boot device is mounted too, ofc.
    All fine.


    My problem now are the 2x 4 TB devices.
    I created over night the mirror raid but now i have 4 partition of the raid (screenshot 3).
    Now i wanna mount this raid to my omv but i dont know which partition i should take.
    Partition 1 with 3.64TB oder partition 3 with 3.63TB?
    In Filesystem list OMV suggest me the md0p2 with 3.63TB but i am not sure if this is right.
    I can go over create button and chose the 3.64TB too.
    Are there errors or is this right and what should i choose?


    My other question is md0p3. Its 7.66GB big. What does it means?
    And what does the 977 Kib Partition means?


    ?(?(?(

  • I think i solved the problem.
    I tried to mount the 3.63Tb and this ends into an error. After reboot i had only one device left. I thinks its fine now.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!