Python errors when installing updates and/or plugins

  • I get this error when installing any plugin or update:


    Code
    Exception ignored in: <function WeakValueDictionary.__init__.<locals>.remove at 0xb6e96dac>
    Traceback (most recent call last):
    File "/usr/lib/python3.5/weakref.py", line 117, in remove
    TypeError: 'NoneType' object is not callable
    Exception ignored in: <function WeakValueDictionary.__init__.<locals>.remove at 0xb6e96dac>
    Traceback (most recent call last):
    File "/usr/lib/python3.5/weakref.py", line 117, in remove
    TypeError: 'NoneType' object is not callable
    Done ...

    I'm pretty lost with this problem :S

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!