[Solved]Ftp Connexion fails reading the shared folder.

  • Hi,


    I just installed OMV and I need your help about a remote ftp access.


    Everything works pretty fine in my local area network. I can access my ftp, ssh, rsync and smb.


    Now over the internet, with a remote connexion on my phone I can access to ssh and can read all my folders.


    My problem occurs on ftp connexion and I can't read any of my shared folders.
    The connexion works very fine trought my SSL/TLS protocol until Filezilla must read my shared folder.




    I am connecting with a masquerade adresse over the Internet. (noip relayed address which works fine with ssh connexion and web administration OVM pannel )
    I tried some differents ports as well. (21 does not work at all and I don't know why. Not firewalled).
    All my ports are well redirected in NAT/PAT.


    I don't use ACL as specified in the forum, my user has read/write right privileges on the shared folder and the folder has been set as shared.


    So I must tell that my configuration is a little weird. My first router is connected to the Internet and I have a second router connected to this first router. My OVM server is connected to this second router. I don' know if my problem come with that. However all my cameras are visibles trough this router.
    Do you think ?


    I have read tons of similar threads and was unable to fix this.


    Have any suggestions about this matter ?


    My shared folder is located at /srv/dev-disk-by-label-Western ----Normal ?


    Thanks in advance for your shared time.


    Alain

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!