Nextcloud - unable to add local storage / external storage App

  • Hello,
    I'm unable to add local storage with the external storage app (red icone with exclamation mark)
    but I have no issue with SMB/CIFS shares connected to a Synology for instance

    In my case, the folder I want to connect is "F3"
    The local path of the folder on the OMV is "/sharedfolder/F1/F2/F3"
    Folder "F1" is the shared folder

    F3 is reacheable from my computer with SMB/CIFS

    I read in a previous post that in the "configuration" field of the external storage App, we have to enter the container path
    ->I don't understand this part

    I tried enter "/data" (as "/data" is my container path), and it worked.
    So I guess I have permisson issue or something else ?

    I also tried to change permission on the "F1" folder but it's still not OK…ternal_storage/local.html

    Can someone help ?
    Thank you

  • I guess it is resolved now.
    I don't know if it's the good way (I'm a noob), but it worked

    1) Thanks to @MrC, I created a new container path, mapped with the desirated sharedfolder I want to connect
    2) I added a "local" external storage, with the container path entered in the configuration field
    3) In order to write into the mounted storage, I ran a chown -R 911:911 /Path/to/folder

    If somebody have a better way to achieve, please share ;)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!