Transmission + OpenVPN unzip issue

  • Hi all


    I am having an issue with getting a version of transmission and openvpn working on my Pi setup


    Transmission on it's own is fine however the image


    https://hub.docker.com/r/haugene/transmission-openvpn


    Seems to constantly restart and in the logs gives the following error


    Using OpenVPN provider: NORDVPN
    2019-03-29 10:01:34 Checking curl installation
    2019-03-29 10:01:34 Checking unzip installation
    2019-03-29 10:01:34 [41mERROR:[0m This script requires unzip but it's not installed. Please install it and run again.


    Total noob and unsure how to check if unzip is installed where needed. I can unzip files fine via ssh. I have my containers stored on an external drive so wondering if that's an issue

  • Hmm, that makes no sense... I don't have Unzip installed and Transmission+VPN is working fine on my system (64bit). I don't trust Pi's... they've had to many issues here lately.


    I don't think the containers being on an external drive should be an issue... but I may be off base.

  • The Pi is okay for what I'm using it for just niggly to set up. I'm quite stumped here.


    I have installed openvpn as a plugin, but I'm unsure how to get it to auto connect to my NordVPN on reboot etc without me having to ssh and select the specific server. From my understanding Nord should select best to me like it does via the app

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!