Unable to access webgui or any docker from internet

  • Hey all,


    I am trying to figure out an issue with my installation. I did a standard install, and have plex installed (Omv-extras) an a few dockers (couchpotato etc) All the ports are forwarded, I even opened the sever to DMZ to try to figure it out. I have a duckdns ddns service but have even tried typing in my IP address (whatsmyip). Nothing is getting through to the OMV server. I can access fine from inside the network. I have an old plex server on the same network (what this server is supposed to be replacing). Everything worked fine on the old server (ubuntu). remap the port forwarding, restart the router....and nothing. Times out from outside the network.


    Any ideas?

  • I figured out the issue.


    Following a video for the Transmission_VPN docker, I set it for Host instead of bridged. The VPN was blocking incoming traffic. I changed from Host to Bridged and was able to connect from outside my network.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!