E-Mail Benachrichtigungen

  • Guten Abend,


    Ich hoffe, dass dies der richtige bereich ist.
    Ich bin ein Neueinsteiger in Sachen von Nas und Raspberry( mein OMV läuft auf einen Raspberry).
    Habe alles einstellen können und klappt auch alles soweit.
    Nur mit den Benachrichtigungen habe ich ein Problem das will einfach nicht klappen.


    Ich habe es mit Port 587 und 465 mit und ohne SSL versucht, habe in google die Vertrauensstufe für nicht vertrauenswürdige Anmeldungen deaktiviert.
    Nun bin ich mit meinem Latein am Ende.



    Bitte um Hilfe
    MFG Schmidt

    Files

    • 1.png

      (68.75 kB, downloaded 415 times, last: )
    • 2.PNG

      (20.97 kB, downloaded 230 times, last: )
  • Die Zieladresse ist total Banane. Wenn Du über Gmail ausliefern willst, dann solltest Du nicht an localhost.localdomain zustellen wollen...

    danke für die Antwort aber nun meine blöde Frage, wie kann ich das einstellen?






    Moin,


    im Log steht "host not found".
    Prüfe, ob der Name richtig ist, und/oder die DNS Auflösung korrekt funktioniert.


    Eine dns verwende ich, wo kann ich das einstellen?

  • Wenn Du über Gmail ausliefern willst, dann solltest Du nicht an localhost.localdomain zustellen wollen...

    Ich glaube das sind OMV Interna. Meldung kommt bei mir auch und mail werden zugestellt. Na ja, zumindest einige ;)


    Die Konfiguration von gmail sieht für mich richtig aus. Wenn kein DNS Problem besteht, vielleicht mal einen anderen Provider versuchen.

  • Eine dns verwende ich, wo kann ich das einstellen?

    Geh mal mit ssh auf die Konsole und tippe
    nslookup smtp.gmail.com
    ein.
    Das Ergebnis sollte i.e. so aussehen:


    Server: 127.0.0.53
    Address: 127.0.0.53#53



    Non-authoritative answer:
    smtp.gmail.com canonical name = gmail-smtp-msa.l.google.com.
    Name: gmail-smtp-msa.l.google.com
    Address: 108.177.15.109
    Name: gmail-smtp-msa.l.google.com
    Address: 2a00:1450:400c:c00::6d


    Zur Einstellung:
    Das hängt davon ab, ob du deine OMV Box statisch oder per DHCP konfiguriert hast.
    Wie hast du es gemacht?

  • danke für eure Bemühungen


    ich habe eine Statische Ip über putty vergeben also nicht direkt über das Modem(irgentwie hat das nie so richtig geklappt).
    Jetzt auf einmal Funktioniert es keine Ahnung warum.

    sieht bei mir so aus:
    Server: 1.1.1.1
    Address: 1.1.1.1#53


    Non-authoritative answer:
    smtp.gmail.com canonical name = gmail-smtp-msa.l.google.com.
    Name: gmail-smtp-msa.l.google.com
    Address: 66.102.1.108



    unten die Zeilen fehlen

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!