Transmission Plugin 4.0

  • Hello Guys,


    Can someone give me a little help?


    I'm trying to install the transmission plugin 4.0 on my RPI3B, but it keep showing the same error.
    I even tried to reinstall the OMV, but no success.


    That's the log i get at the end:

  • Looks like your Pi is not getting internet access for some reason.


    Can you ssh your server and ping a website?


    Try this command and see what happens..


    ping -c 10 aol.com


    It will attempt to ping aol.com 10 times then give you the results. It

  • Ok, I tried it, and seems to be working:





    I can also access the webgui and SSH from the external network, so the internet seems to be working

  • You really shouldn't be able to access the webUI externally... so if you've messed w/ your port settings, DNS, etc.. that would be the first thing I'd check... You really shouldn't be losing any packets on that ping test, so something is haywire with your network settings or the device.

  • I changed the port to be able to access it externally.


    Okay, I tried to do the test some more times, and there was no more loss packages.


    Code
    --- aol.com ping statistics ---
    100 packets transmitted, 100 received, 0% packet loss, time 99120ms
    rtt min/avg/max/mdev = 340.556/341.733/343.874/1.013 ms


    I also tried to install the Midnight Command, and it installed without problem.


    And I tried to change my ISP DNS on the router, and used the google one, but I had the same error trying to install the transmission.


    I can install any app from the terminal, the problem seems to be just the plugins.


    I'll try to reinstall the OMV one last time and do the test before change any setting.

  • It's possible there's an issue w/ the OMV repo... Reinstalling so quickly was probably a quick jump, but I guess we can try to figure it out when you reinstall.


    I personally would leave my network settings as default, and see how things work.

  • I honestly have no idea... I'm assuming you're using DHCP... I'd try to SSH the server and run omv-firstaid then choose reconfigure your network settings, and take the defaults.

  • I have the same problem in my RPI3B.. sometimes RPi losses internet connection..over 2 or 3 days..
    And it's impossible to upgrade/install via apt..


    The only solution that works for me ---> go to SYSTEM NETWORK-->INTERFACES and edit your DNS (you can put 8.8.8.8, and your gateway) then aply, and OMV will recover internet..


    Try this.. luck and sorry for my english :)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!