Update Error - bei Erweiterungen & Aktualisierungsverwaltung (3.0.99)

  • Hallo zusammen,
    seit kurzem erhalte ich beim Prüfen in der Aktualisierungsverwaltung folgende Fehlermeldungen.
    Unter Erweiterungen ebenfalls.
    Ich kann somit auch keine neuen mehr abrufen.


    Was kann ich tun??


    meine Sources.list unter /etc/apt/ schaut so aus...


    hier die Fehlermeldungen ....


    Danke vorab für eure Hilfe.

  • Debian 8 und OMV3 sind schon ewig EOL. Debian hat deshalb die URL des Paket Archivs geändert, weshalb Du die Fehlermeldung jetzt auch bekommst.


    Schau Bitte hier wie das Problem zu lösen ist:
    3.0.99 (Erasmus) Update issues


    Vielen Dank für den Hinweis.
    Ich konnte mein EOL 3.0.99 jetzt upgraden auf das aktuelle Arakis 4.1.22


    Ich habe die openmediavault-kernel-backports.list verschoben
    von /etc/apt/sources.list.d in /etc/apt/sources.list.d/_old



    Danach hab ich noch die /etc/apt/sources.list bearbeitet:
    - alle Einträge auskommentiert und nur folgende 2 aktiv gehabt.


    deb http://deb.debian.org/debian jessie main
    deb http://security.debian.org/debian-security jessie/updates main


    Danach konnte ich mit omv-release-upgrade erfolgreich Hochstufen.
    Im Moment sieht soweit alle gut aus. Kann keine Fehler derzeit entdecken.


    :thumbsup: Danke @votdev

  • Vielen Dank an euch.


    Hatte ebenfalls den Fehler und wollte jetzt upgraden auf das aktuelle 4.1.23.


    Habe die o.g. Schritte gemacht
    -sources.list bearbeiten
    omv kernel backport.list verschieben oder umbenennen oder löschen


    Anschließend über omv-release-upgrade das Upgrade angestoßen


    Ca. 10 Min später war alles sauber erledigt.
    OMV 4 läuft auf den 1. Blick ohne Fehler und selbst Snapraid über OMV-Extras macht scheinbar keine Probleme.


    Super Sache.


    Vielen Dank und liebe Grüße

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!