No Network card found after Installation

  • During Installation the OMV found my 2 pieces of hardware Wifi and Ethernet cards, I installed Wifi card as my primary use then installation proceeded and input Wifi password no problem there. After the end of installation and system reboot, even before login the heading says no network card. Hence I couldn't find IP address after login. Any suggestion to fix this? BTW if I revert to Ethernet as primary use there is no problem there, I was able to find my IP addr.

  • I manage to solve the problem myself,
    1. Login via the ethernet interface
    2. Once you get into openmediavault remotely via any browser, then go to network heading
    3. In network, in Interface add a wireless network, wpl2s0, ssid=your wireless name, password=your network p/w, activate the IPv4 = DHCP. Saved and reboot with the ethernet cable remove. Use the network scanner to identify the IP address. There you are problem SOLVED.

  • Single Board Computer - a Raspberry Pi or an Odriod, something like that.
    I just noticed from your first post - this wouldn't apply if you "installed" a card.


    Disregard.

    I use a spare fast computer based on AMD cpu. I solved the problem by using ethernet card as primary access and on gaining access to the OMV I input data for the wireless SSID and password then the problem is solved. Faster and easier.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!