Update management

  • Hi. I would like to get help from you guys. I installed the 4.1.22 today, and I have a lots of update at Update management menu. The question is: I have AsRock Q1900DC SoC, so I have Intel J1900 CPU. Need to update amd-mmicrocode, dbus, firmware-amd-graphics, firmware atheros, linux-img-4.19 and same one? Thank you!

  • From the OMV GUI, just check all of the updates and click 'Upgrade'. If this causes problems, please report them in a new thread.

    OMV 4.1.30-1 (Arrakis); Shuttle XPC SH67H3; Intel Core i5-2390T; 8 GB DDR3-1333 RAM; 128GB SanDisk Z400s SSD (OS); Samsung 860 EVO 1TB (primary storage).

  • Hi!
    Hot same issue as TS, except I`m using OMV for couple of years and yesterday i discovered about 176 updates, like adduser, anarcon, bash, busybox, bzip, curl and so on.. Something wrong with it. Worst of all, that I tried to install them all, and there was conflict with libcurl, or something like these, I deselect updates that cause conflicts and tried to update again, and.. it doesn`t succeed.After some of updates installed, an error appeared, and after that I cannot login via web gui anymore. Just blank page. Tried different browsers and pc`s, same issue. But server is working, I still can access to shared folders, and transmission web gui.
    I tried omv-firstaid, didn`t help, tried to restart nginx porcess, still no luck.
    So only option left for me to get OMV back to normal work is to revert to backup, that i created month ago.
    There`s definitely something wrong with update list !
    But interesting thing, I installed omv on virtual machine, an there was only few of updates, which cause no errors after install.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!