ext4 set reserved space to 0% (problem with tune2fs)

  • hello


    sorry to bother you, I will try to make it quick


    I have a HDD, that are making noises (like 2 small startup runs with 1 second apart). and I noted that under my system log that it registered this message over and over again, and usual while the small sound would appear. [I added the code below in the bottom]


    So I did some google-fu and tried:


    Code
    sudo tune2fs -m 0 /dev/sda2


    sda2 was the hdd name I found using



    Code
    fdisk -l


    but after I set the reserved data to 0% and SSH write that it is succesful in doing so, the datalog just start again showing a similar coade as added below while the HDD make that small sound as described above.


    thanks for your time.


    From
    Christoffer


    PS maybe I should also add that the HDD also to random spinup of 5 sekund with maybe 1 minute apart from each spinup. It is not extreamly noise but rather a very irritaing noice, like a mosquito.


    I have set the HDD to do a spindown after 10 min. and are using the 127 power setting.

  • Thank you. It stopped the fail rapports


    No sorry, I still get the same fail rapports again, but I am sure it is my mistake, I am not that good at using “nano” or Linux for that matter. I will look into it tomorrow and try again.

    I used added the code in the link, exited and saves changed. But I probably should so something before exiting also. I will Google fu some more tomorrow but I am still very happy for your response, I am just still very novice.

    Now got it working, I just needed to write the last part as well after using the nano command.


    Btw. my hdd still make those strange noise now and again. Do anyone have any experiance with using the seagate barracuda 8TB as a nas hdd? It is a bnit odd that my NAS are making more noise than my PC.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!