Unable to Upgrad omv 3.x to 4.x

  • Hi Everyone,


    i have some problems with my Repos, when i try to upgrade via

    Code
    omv-release-upgrade


    i get following errors when it trys to upgrade repos:




    any ideas?


    my sources.list looks like:


    deb http://ftp.us.debian.org/debian stretch main contrib non-free
    deb http://ftp.debian.org/debian/ stretch-updates main contrib non-free
    deb http://security.debian.org/ stretch/updates main contrib non-free



    and my openmediavault.list


    deb http://packages.openmediavault.org/public arrakis main

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!