no longer can access omv 4.x server via webUI

  • Hi,

    I received an email regarding let's encrypt cert expiry notice this evening, soIlogin to my omv as usual and click renew in letsencrypt plugin. It failed to do so... something to do with connection, I tried to turn off forced SSL connection box and then retry but a error warning message kept popping up.... so I tried to turn off ssl/tlc connection all together but when I check my cert in let's encrypt, it's gone!

    Starting from that moment, I can no longer get access to WEBUI page,

    This site can’t be reached refused to connect.

    i reset GUI configuration in omv-firstaid but the page is still inaccessible. all my other plugins as well as transmission are accessible, though.
    I uninstalled let's encrypt in putty using command line, still no luck.

    Any advise will be greatly appreciated.

  • You should use the letsencrypt docker as the addon is no longer being worked on. as for your current issue that is super strange a I would see about using first-aid about reseting your network interface mos likely something got messed up.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!