docker-esniper how?

  • Hi @ll,


    Im trying to set up mruettgers dockered esniper on my OMV4. I just pulled the docker-esniper container and started it and thought now I can use the docker-esniper command but I just cant (command not found)


    I tried to add USER_ID, UID, PGID, GROU_ID just like on my jdownloader and plex container because obv somehow the container must connect with the host system. still no luck. I guess I dont understand docker right by now. I have restart policy always and HOST mode just like on the working jdownloader and plex set up so far. Can someone please help or explain?


    regards

  • tried some more: I deleted mruettgers version and installed the one from dieterkoch with mounted config files instead: https://hub.docker.com/r/dieterkoch/docker-esniper


    Now I realised always restarting otion isnt good so i disabled auto restarts, set up as host and put the folder


    /local/config/directory => /var/lib/esniper/config


    after that I added esniper.conf and auctions to /var/lib/esniper/config folder and edited everything. Now I thought I seee some logfiles but nothing. configured logfiles as logdir = /local/config/directory/logs

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!