• Hi all, and sorry if I haven't been thorough enough when looking in the forums, but I just can't get access to the webgui after installation on my new RPI4 4GB.
    If i attempt to get to the loginscreen using raspberrypi.local - I get the ERR_CONNECTION_ABORTED error
    If i attempt to get to the loginscreen using IP ( - I get the ERR_CONNECTION_REFUSED error

    I've followed instructions on installing, 16 GB card, flash using etcher, insert card, insert net-cable and then powercable.
    Been waiting 1,5 hours now and no changes and have tried re-flashing the SD card twice.

    Any advice?

  • It worked fine the first time on my RPi4.

    It is possible that the RPi4 is bad. But it is unlikely. It is more likely something else is wrong. There are so many things that can be wrong...

    Some suggestions: (Grasping at straws.)

    Check that you are using the correct install image.
    Verify the checksums of the image. (Press the (i) on the same line as the image you download from SF.)
    Download the image again.
    Try with another SD card.
    Check that you can install Raspbian.
    Check that the internet connection is OK. Try to ping google.com.
    Make sure the RPi is not overheating in a closed enclosure.
    Try with a different network cable.
    Make sure you use a good PSU.
    Make sure nothing but the network cable is connected to the RPi during install.
    Try at a friend's place.
    Try with a different port in the switch/router.
    Try with a different RPi4.
    Ask a friend to install for you. Or to send you a SD card with a working install.
    Jump up and down for a while, then give up. Or not.

    Be smart - be lazy. Clone your rootfs.
    OMV 5: 9 x Odroid HC2 + 1 x Odroid HC1 + 1 x Raspberry Pi 4

    Edited once, last by Adoby ().

  • Thanks a lot for the suggestions, much appreciated!

    Network connectivity is fine, can ping it consistently, I'll go for DLing image again and trying with another card. Will revert once tested.

  • Sorry for the late reply.
    I can't ping from the Pi (it is connected to internet) - but I can't login. I'm prompted to change root password but this fails with a "Token manipulation error" - sd card is brand new, 16 GB class 10 card. The OS seems to operate normally in itself, but it kinda looks like it's having issues writing to the filesystem itself. When isnerting the card into my windows PC, I can read and write to the Boot partiion without issue.

  • just took a closer look at the boot messages, I get the following errors:
    FAILED failed to start load kernel modules
    FAILED failed to mount mfsd configuration filesystem
    FAILED failed to activate swap /var/swap
    FAILED failed to start initializes zram swaping

    Don't know exactly what these relates to, if it could possibly be hardware related

  • It seems nothing is wrong then? You have checked everything? The card is fine. The RPi 4 is fine. The internet connection is fine. The image is fine. Then I'm afraid there only remains one thing: You. You are doing something wrong. Or have failed to check or try something.

    (Try with a different card!)

    Be smart - be lazy. Clone your rootfs.
    OMV 5: 9 x Odroid HC2 + 1 x Odroid HC1 + 1 x Raspberry Pi 4

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!