Network DNS/ping problem

  • After 2 months without problem, My computers on same network cannot ping very well.
    1 minute ping gives response, 1 minute it gives "request timed out".
    if I disconnect OVM computer from the network, everything is OK without request timed out.
    When I turn on OVM computer, then I get ping message which is "request timed out".


    I did not change any network settings on OVM, Modem interface or Windows.


    None of computer on the network cannot ping verywell when OVM is on.


    Any suggestion?


    I can give teamviewer access for help.


    Thank you

  • Two possibilities, as I see it:


    1. Some hardware problem. The NIC is bad? The port in the switch is bad? Network cabel is bad?


    2. IP clash. The OMV box has the same IP as some other device. Or possibly, some other device has the same IP as the OMV box.


    What happens when you turn off EVERYTHING except the router, the switch, OMV and a PC. Can you ping OK then?

    Be smart - be lazy. Clone your rootfs.
    OMV 5: 9 x Odroid HC2 + 1 x Odroid HC1 + 1 x Raspberry Pi 4

  • My network consist 1 pc, 1 omv and 3 android phone.


    if OVM is online or connected to router, then problem starts. I tried all combination, and found only problem caused by OMV. I changed 3 different router/modem, a few cable, changed ip. Nothing was solved my problem.


    simple ping to http://www.google.com -t gives many request timed out. some time it gives response but week ping value and mostly request timed out.


    I didn't installed any plugin or docker to OMV recently, nor changed the network settings of OMV.

  • I doubt that it actually is OMV that is causing any problems.


    I rather think that it ether is something that is wrong with the hardware in the box OMV is running on or, despite what you say, something that you did wrong in OMV or configured wrong. Perhaps you use the wrong ports in the router? Perhaps you have configured the network wrong?


    What happens if you reinstall OMV from scratch and try to ping BEFORE you have changed anything in OMV? If it still is bad, then you know that it is a hardware problem. Then what happens if you install OMV on another box instead?


    If it still is bad, and you can't think of any other cause, then you seem to have eliminated all possible causes. And we have finally proof of the supernatural. Some supernatural being is messing with you and your network for some reason.


    What you describe sounds very much like a IP clash. Two or more devices are using the same IP.

    Be smart - be lazy. Clone your rootfs.
    OMV 5: 9 x Odroid HC2 + 1 x Odroid HC1 + 1 x Raspberry Pi 4

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!