Plz Help. unkow error while installing omv on step copying data to disk @ 1%

  • I do have sucessfully installed omv before for like 10 times using the same usb drive but I recently got a lot of unknown error when I try to cahange settings
    so I thought the copy of omv must bet crouped or something, so I try to reinstall omv into the same usb drive and the install sucessed with no error, but when
    I try to boot install the new omv install I got this error
    mdadm: no arrays found in config file or automatically

    so I reinstalled omv
    same problum
    but the next time I try to install it faild to install omv so I tried to run the install again faild at the same step
    copying file to disk @ 1% and from now every time I try to install omv it faild at the same step.
    I tried to install omv on the usb by using virtualbox and it finished with no error
    no being able to boot into omv because the hardware that debian decteted when installing is if different from what I have.

    System : Lenovo Thinkcenter M73
    Ram : 4GB
    OMV verson : 4.x
    Thread Checked:
    mdadm: no arrays found in config file or automatically
    Error during installation
    Yes I did checked the iso and ram, all good

    Syslog (with debug, sorry) : in file

    I am so sorry for the mess in the log fileOMV Error Log.txt

    Plz Help. ;(

  • mdadm: no arrays found in config file or automatically

    I got this message too. You can ignore it. It is a standard message when no mdadm RAID is found.

    Your other installation problem is not related to that.

    OMV 3.0.100 (Gray style)

    ASRock Rack C2550D4I C0-stepping - 16GB ECC - 6x WD RED 3TB (ZFS 2x3 Striped RaidZ1) - Fractal Design Node 304 -

    3x WD80EMAZ Snapraid / MergerFS-pool via eSATA - 4-Bay ICYCube MB561U3S-4S with fan-mod

  • also I have already spend over 70 US dollars to get a stack od cds and a cd burner and that still didn't fix it. I'm not felling comfortable to spend more on this thing

    • Official Post

    I looked through your syslog for sorted out what I think are entries of interest. (Attached)
    BTW: SQUASHFS is a filesystem used on CD's.

    However, there are many factors involved to include the possibility of a hardware problem, and that may include the CD drive.
    I don't know what you're using as a guide but I would suggest trying this one -> Guide.

    Don't skip steps. Run the hash check on the downloaded image and test the thumbdrive with h2testw_1.4. before writing it.

    As a second test, just to verify the hardware (and to eliminate the CD drive as an issue), you might consider putting the install software (using Rufus or a similar utility) on the thumbdrive and installing OMV to the M73's hard drive.

    Edit: Actually, Etcher will flash an ISO onto a thumbdrive - real easy.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!