SMB activaton Fails

  • Hello,
    I can't activate smb on my newly installed OMV5. I get the following error:



    Code
    {"response":null,"error":{"code":0,"message":"The property 'localmaster' does not exist in the model 'conf.service.smb'.","trace":"OMV\\AssertException: The property 'localmaster' does not exist in the model 'conf.service.smb'. in \/usr\/share\/php\/openmediavault\/config\/configobject.inc:71\nStack trace:\n#0 \/usr\/share\/php\/openmediavault\/config\/configobject.inc(186): OMV\\Config\\ConfigObject->assertExists('localmaster')\n#1 \/usr\/share\/php\/openmediavault\/config\/configobject.inc(271): OMV\\Config\\ConfigObject->set('localmaster', '0', false)\n#2 \/usr\/share\/php\/openmediavault\/config\/configobject.inc(233): OMV\\Config\\ConfigObject->setFlatAssoc(Array, false, false)\n#3 \/usr\/share\/php\/openmediavault\/config\/database.inc(90): OMV\\Config\\ConfigObject->setAssoc(Array, false)\n#4 \/usr\/share\/openmediavault\/engined\/rpc\/smb.inc(80): OMV\\Config\\Database->get('conf.service.sm...')\n#5 [internal function]: Engined\\Rpc\\Smb->setSettings(Array, Array)\n#6 \/usr\/share\/php\/openmediavault\/rpc\/serviceabstract.inc(123): call_user_func_array(Array, Array)\n#7 \/usr\/share\/php\/openmediavault\/rpc\/rpc.inc(86): OMV\\Rpc\\ServiceAbstract->callMethod('setSettings', Array, Array)\n#8 \/usr\/sbin\/omv-engined(537): OMV\\Rpc\\Rpc::call('SMB', 'setSettings', Array, Array, 1)\n#9 {main}"}}

    I've tried to check/unchec local master button, same result!
    any ideas?
    thank you


    EDIT: SOLVED! it was a problem with browser cache! wiped it and message is gone

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!