Recent update causing permission issues?

  • Hello,


    I just ran a set of upgrades that were found by OMV. They installed fine. However, I am now having issues with the FileZilla and Krusader dockers. It seems like permissions are all messed up. I lost access to my "downloads" folder under the "sharedfolders" and the only way I can gain access to it is if I point the docker to the actual folder under "srv". I have tried doing the same for Krusader, but it does not work anymore. Using WinSCP is also causing some issues. I am accessing using root and am not able to access my "downloads" folder, except by going to the actual folder in "srv", again. I ran updates about a month ago without issues. I am running mergerFS and SnapRAID. Any help is appreciated, as I do not want to go about making changes without some guidance. Wouldn't want to mess this up more than it is at the moment.


    Thanks!

  • Reinstalled krusader docker to no avail. Now also having issues with Plex docker. Does this have anything to do with a new kernel? If so, how do I fix this? My current OMV version is "4.1.26-1 (Arrakis)" and kernel is "Linux 4.19.0-0.bpo.6-amd64". Any other ideas are appreciated. Thank you!

  • Plex seems to be working again now. But still having issues with krusader and FileZilla. It still feels like permissions were affected when I updated, since folders that were previously used with these two dockers are no longer accessible even though there is data in there. Is there a way to list the most recently installed updates?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!