Remote mounted HDD wont spin down

  • Your post is confusing.


    Where is the hdd that you mount remotely? In a PC? In a NAS? I would assume that is where you have to specify the spindown time, not on the HC2. As far as I now it is impossible to set spindown for a remote mount using OMV.


    Was the hdd somewhere else when you used it with RPi? Did you remote mount the hdd in OMV running on the RPi? How did you set spindown for the remote mount on the RPi?

    Be smart - be lazy. Clone your rootfs.
    OMV 5: 9 x Odroid HC2 + 1 x Odroid HC1 + 1 x Raspberry Pi 4

  • I have Fantec enclosure for HDD (simple NAS with limited options) and spin down is set there (30 min).
    For Raspberry I have same settings...
    I have Odroid HC2 with omv4 OS and there was remote mounted (cifs) HDD (Fantec NAS).
    For testing I was unmounting this remote mount and HDD in Fantec NAS spin down without problem.
    Is there any option in omv4 remote mount to fix this or I do something wrong?
    For remote mounting in option I have:
    _netdev,nofail,rw,file_mode=0777,dir_mode=0777,iocharset=utf8,sec=ntlm,vers=1.0

  • No, you can't set or do anything in OMV4 to cause a remote mount to spin down. All you can do is not to read or write to it for long enough so that it can spin down.

    Be smart - be lazy. Clone your rootfs.
    OMV 5: 9 x Odroid HC2 + 1 x Odroid HC1 + 1 x Raspberry Pi 4

  • Well, if you read and/or write from/to a drive, then it can't spin down. It shouldn't spin down unless you stop reading and writing to it. Remote or local makes no difference.

    Be smart - be lazy. Clone your rootfs.
    OMV 5: 9 x Odroid HC2 + 1 x Odroid HC1 + 1 x Raspberry Pi 4

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!